[netviewer] New to netviewer, need some assistance...

David Crowe, Jr. crowed at nero.net
Wed Sep 27 11:20:51 PDT 2006


hi trent,

this may be an snmp version problem.  try adding "-s SNMPv2c" to the 
command line and see if that will work.

David


Trent Le Clair wrote:
> More of a what am I doing wrong?
> 
> when I run: /usr/local/netviewer/bin/initialize device barley.sou.edu
> 
> Barley.sou.edu being a server in my test tree that is configured to
> talk to the server that I'm running netviewer from, I get...
> 
> Gathering information for device barley.sou.edu ()...
> Performing build for device:barley.sou.edu
> build: device:barley.sou.edu: could not establish session: Unable to
> establish session to barley.sou.edu (snmp 1)
> Rebuilding all locales
> device barley.sou.edu { 
>    autoconfigure yes 
>    collect no 
>    community public 
>    descr barley.sou.edu 
>    interval 5 
>    retries 1 
>    sysUpTime -1 
>    targetaddress barley.sou.edu 
>    timeout 5 
>    version SNMPv1 
> }
> 
> But, I can snmpwalk Barley from the server I'm running it on... what am
> I missing?
> 
> Thanks!
>  
> 
>  trent
> 
> -----
> Trent Le Clair                          541-552-8669
> Systems Administrator             leclairt at sou.edu
> Southern Oregon University
> Ashland, OR
> 
> _______________________________________________
> netviewer mailing list
> netviewer at nero.net
> https://www.nero.net/mailman/listinfo/netviewer



More information about the netviewer mailing list